Jump to content
Mysterium.ws
Sign in to follow this  
Anime

[FAQ] Solving critical client errors

Recommended Posts

2017.8.6 19:35:56 
OS : No OS 
CPU : GenuineIntel Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz @ 3494 MHz 2047MB RAM 
Video : No Video 
PosCode : LS8(273) 0:0:0 8/0 [682] 


Failed to find object 'Class D3DDrv.D3DRenderDevice' 


History: UObject::SafeLoadError <- UObject::StaticLoadClass <- UGameEngine::Init <- InitEngine

This error occurs due to the running Mumble program, namely the Overlay function. You need to disable this feature, or close the Mumble program altogether, then launch the game client, and then open Mumble as an administrator.

2017.7.10 11:11:54 
OS : No OS 
CPU : GenuineIntel Intel(R) Core(TM) i5-4200H CPU @ 2.80GHz @ 2803 MHz 2047MB RAM 
Video : NVIDIA GeForce GTX 850M (8205) 
PosCode : LS8(273) 0:0:0 4/0 [836] 

StaticMesh L2_Lobby.moonplane: Serial size mismatch: Got 566, Expected 583 

History: LoadObject <- (StaticMesh L2_Lobby.moonplane 6517616==6517616/6518476 6517050 583) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- LoadLevel <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine

Или

StaticMesh L2_Lobby.moonplane: Serial size mismatch: Got 566, Expected 583

History: LoadObject <- (StaticMesh L2_Lobby.moonplane 6517616==6517616/6518476 6517050 583) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- LoadLevel <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine

The problem is caused by corrupted L2_Lobby.usx files from the StaticMeshes folder and L2_Lobby_T.utx from the Textures folder. Delete these files and run a full scan of the files. If you can't find them, delete the StaticMeshes and Textures folders, then do a full scan of the files.

2018.3.8 00:57:04
OS : Windows Vista 6.2 (Build: 9200)
CPU : GenuineIntel  Intel(R) Core(TM) i5-5350U CPU @ 1.80GHz @ 1804 MHz 2047MB RAM
Video : Parallels Display Adapter (WDDM) (19714)
PosCode : LS8(152) 0:0:0 1/0 [386]

Insufficient Memory.(8)
Please check the Virtual Memory Option and avilable hard drive space.
You can check them by going to : Control Panel->System->Advanced->Performance->Settings->Advanced->Virtual memory.
  1. Modification of client files, for example, Interface.u or the use of someone else's files may cause this error. Perform a full scan of the files.
  2. If you have not modified the files, then most likely you do not have enough virtual memory to run the client.
2018.2.19 14:16:37 
OS : Windows XP 5.1 (Build: 2600) 
CPU : GenuineIntel PentiumPro-class processor @ 2496 MHz with 1023MB RAM 
Video : NVIDIA GeForce GT 720M (6909) 

Assertion failed: index < 5 [File:.\L2NetHandler.cpp] [Line: 1439] 

History: User::GetNpcTexName <- User::SetPawnResource <- UNetworkHandler::Tick <- Function Name=NpcInfoPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop
                                                                                                                                                     
Или
                                                                                                                                                     
History: FUnrealfileSummary <- LoadSummary <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Engine.Texture patch.LoginLanguageWnd.Language_DF_Icon_RU NULL) <- NWndUtil::LoadTexture <- NCObject::LoadTexture <- NCComboBox::AddStringWithIcon <- UComboBoxHandle::execAddStringWithIcon <- UObject::ProcessEvent <- (OptionWnd Transient.OptionWnd, Function Interface.OptionWnd.OnLoad) <- NCFrameWnd::OnXMLLoad <- XMLDataManager::DispatchLOADMSGInWindowMap <- XMLDataManager::CreateWindowsOnCondition <- XMLUIManager::CreateWindowByUIScript <- XMLUIManager::ExecuteUIEvent <- ID:37001, param: <- XMLUIManager::CreateWindows <- NConsoleWnd::InitializeXMLUI <- NConsoleWnd::Initialize <- NConsoleWnd::Init <- UGameEngine::InitConsole <- UGameEngine::Init <- InitEngine                                                                                                                                                     

Such errors indicate that the textures of NPCs and / or items are damaged in the client. Perform a full scan of the files, and if that doesn't work, delete the Animations and SysTextures folders, then perform the full scan again.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×